[Setup] Plone 1.0.4 problem: where can I find an old Plone1.0.4?

stefano at ciccarelli.org stefano at ciccarelli.org
Thu Apr 20 16:52:37 UTC 2006


Hi,
after several trials I came to the conclusion that the installation is
seriously damaged. The Data.fs seems to be more or less OK, though.

The problem is that I need a Plone 1.0.4 windows installer, since I do not
know exactly where the problem is. Does anybody know where I can get one?

Thank you very much for your attention,

Stefano



More information about the Setup mailing list