[Setup] Problem with a Plone 104 portal

Stefano Ciccarelli stefano at ciccarelli.org
Wed Apr 19 21:23:58 UTC 2006


a long time ago I installed a nice portal with Plone 104/Zope 2.6.1 on 
Win 2K server. The portal has been running ten Plone sites since 2003 
without a glitch, until somebody managed to fill the server's disks.
Once the problem was fixed, Plone started being unstable and one of the 
users tried to solve the problem ...by repetitively starting and 
stopping Plone via the controller. The result is that Plone is now not 
recognized anymore as a service ("Plone service not installed")and the 
portal is bust. I managed to start Plone via the Plone.bat, and it looks 
like it starts just fine, but the site looks horrible.

No CSS, images or icon are loaded, and only the home page of the main 
site shows. Clicking on the links gets me a "page not found" error.

I run Tranalyser and fsrecover without results. It looks like that is an 
access rule problem, but I do not know how to solve it.

Any Idea?

Best regards,


More information about the Setup mailing list