[Product-Developers] Copy & Paste of content with reference fields -> references are dropped in copied object

Andreas Jung lists at zopyx.com
Thu Mar 29 12:56:31 UTC 2012


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Using Plone 4.2-latest.

I have an image folder with images and a media reference type with
a reference field (AT) holding a reference to an image. The editor
copy & paste the reference object to a different section and *bummmm*
the reference to the image is dropped. Is this a (known) bug or a feature?

Andreas

- -- 
ZOPYX Limited           | zopyx group
Charlottenstr. 37/1     | The full-service network for Zope & Plone
D-72070 Tübingen        | Produce & Publish
www.zopyx.com           | www.produce-and-publish.com
- ------------------------------------------------------------------------
E-Publishing, Python, Zope & Plone development, Consulting


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQGUBAEBAgAGBQJPdFv+AAoJEADcfz7u4AZjdXgLv0S7T9kLTmwJ7gHQ2lViYS5O
iRNMourbrrvwMrf5o1ZgsGzaS2ue/Z6c7LdsU2nGo/uKRe1ncEqRrPGHU6d54Xs0
BCiFtW9DEdzS/h0NK3gFvCg0i0KSYY/L9raHOLewynGilYms6vjcPqUGsd2FMImb
3vtvSnhzIpMjCe8eNFGrT29G+yeSlRJFa3TahSi76C22DN5CdpyNdZM/1MPJyYzs
pxysx/RGhJUB74Hsp+d/ZLsPu8Sd2qgWcgD4UKkxSjMOONC1qdoh31QfYwzHXSD7
2yWyQ8rYomXVsW6NI9CvTX8/Kd066Avgz+oIQH6zKk5NiiCbsIUX7znNheAt2Xwt
r7w8sDKX+lRkVIHUlGhXKL4vX7+NDOAG6PyX+M6IHapck5Ie58/Wx+UuD87nMmZY
mvzN6Pi0Fj66CD5R4+iVNEtVXvORU6D/N3TLDK1Ge5wP6wR1cByVpvlD/Wzn17Uu
9IPwpp6vNaKpm/JaQbw461AWE6Jm2O0=
=TOXT
-----END PGP SIGNATURE-----
-------------- next part --------------
A non-text attachment was scrubbed...
Name: lists.vcf
Type: text/x-vcard
Size: 310 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-product-developers/attachments/20120329/f3ebb61c/attachment.vcf>


More information about the Product-Developers mailing list