[Product-Developers] Re: Package versions, Plone 3, Plone 4

Guido A.J. Stevens guido.stevens at cosent.net
Fri Mar 19 10:09:36 UTC 2010

Radim Novotny wrote:
> I've tried to add Poi to Plone 3.3.5 instance and run buildout:
> Error: There is a version conflict.
> We already have: Plone 3.3.5
> but Products.Poi 2.0a1 requires 'Plone>=4.0a1'.
> That is not so bad, but user may be confused. What should BFU do in this 
> situation? Go to product page and read comaptibility matrix? Moreover, 
> PyPI does not list older releases :( so it is not so easy to find 
> available versions (except changelog)

Isn't this exactly the scenario that Good-Py was going to solve?

***   Guido A.J. Stevens        ***   tel: +31.43.3618933    ***
***   guido.stevens at cosent.nl   ***   Postbus 619            ***
***   http://www.cosent.nl      ***   6200 AP  Maastricht    ***

             s h a r i n g    m a k e s    s e n s e

    Electrosmog - International Festival for Sustainable Immobility


More information about the Product-Developers mailing list