[Product-Developers] What is the correct POI version for Plone 3.3.4?

Mirto Silvio Busico mirtosilvio.busico at fastwebnet.it
Thu Mar 4 16:24:33 UTC 2010


Thanks to all,

Mirto

David Hostetler ha scritto:
> http://pypi.python.org/pypi/Products.Poi
>
> pretty obvious that the 1.2.7 -> 2.01a jump was the plone4 switch.
>
>
> -David
>
>
> On Thu, Mar 4, 2010 at 10:55, Mirto Silvio Busico 
> <mirtosilvio.busico at fastwebnet.it 
> <mailto:mirtosilvio.busico at fastwebnet.it>> wrote:
>
>     Hi all,
>
>     today my buildout for Plone 3.3.4 fails due to a conflict with POI
>     version.
>
>     The error is:
>     ===========================
>     While:                                                            
>                                        
>      Installing client1.                                              
>                                        
>     Error: There is a version conflict.                              
>                                          
>     We already have: Plone 3.3.4
>     but Products.Poi 2.0a1 requires 'Plone>=4.0a1'.
>     ===========================
>
>     What is the POI version I have to force in the "versions" section
>     of buildout?
>
>     Thanks
>       Mirto
>
>
>
>     _______________________________________________
>     Product-Developers mailing list
>     Product-Developers at lists.plone.org
>     <mailto:Product-Developers at lists.plone.org>
>     http://lists.plone.org/mailman/listinfo/product-developers
>
>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: mirtosilvio_busico.vcf
Type: text/x-vcard
Size: 284 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-product-developers/attachments/20100304/3346cc4a/attachment.vcf>


More information about the Product-Developers mailing list