[Product-Developers] What is the correct POI version for Plone 3.3.4?

David Hostetler negativesum at gmail.com
Thu Mar 4 16:06:13 UTC 2010


http://pypi.python.org/pypi/Products.Poi

pretty obvious that the 1.2.7 -> 2.01a jump was the plone4 switch.


-David


On Thu, Mar 4, 2010 at 10:55, Mirto Silvio Busico <
mirtosilvio.busico at fastwebnet.it> wrote:

> Hi all,
>
> today my buildout for Plone 3.3.4 fails due to a conflict with POI version.
>
> The error is:
> ===========================
> While:
>
>  Installing client1.
>
> Error: There is a version conflict.
>
> We already have: Plone 3.3.4
> but Products.Poi 2.0a1 requires 'Plone>=4.0a1'.
> ===========================
>
> What is the POI version I have to force in the "versions" section of
> buildout?
>
> Thanks
>   Mirto
>
>
>
> _______________________________________________
> Product-Developers mailing list
> Product-Developers at lists.plone.org
> http://lists.plone.org/mailman/listinfo/product-developers
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.plone.org/pipermail/plone-product-developers/attachments/20100304/a8b7d7a9/attachment.html>


More information about the Product-Developers mailing list