[Product-Developers] What is the correct POI version for Plone 3.3.4?

Mirto Silvio Busico mirtosilvio.busico at fastwebnet.it
Thu Mar 4 15:55:40 UTC 2010


Hi all,

today my buildout for Plone 3.3.4 fails due to a conflict with POI version.

The error is:
===========================
While:                                                                                                 

  Installing 
client1.                                                                                  

Error: There is a version 
conflict.                                                                    

We already have: Plone 3.3.4
but Products.Poi 2.0a1 requires 'Plone>=4.0a1'.
===========================

What is the POI version I have to force in the "versions" section of 
buildout?

Thanks
    Mirto


-------------- next part --------------
A non-text attachment was scrubbed...
Name: mirtosilvio_busico.vcf
Type: text/x-vcard
Size: 272 bytes
Desc: not available
URL: <http://lists.plone.org/pipermail/plone-product-developers/attachments/20100304/b258c022/attachment.vcf>


More information about the Product-Developers mailing list