[Product-Developers] Gossip 1.0 add on and Plone 3

cewing cewing at u.washington.edu
Fri Sep 25 16:01:18 UTC 2009



little spider wrote:
> 
> But now I see "No module named migrate" and I cant find the solution.
> 
Migration code is no longer included in the plone distribution by default. 
You can include the package in your buildout.  There have been numerous
posts to this and other plone lists about this, so you should be able to
google to find it.


little spider wrote:
> 
> Is it possible to install Gossip 1.0 in Plone 3.3.1?
> 
The last time the gossip package was updates was in 2006, for plone 2.5.  It
does not appear that the package is maintained any longer.  You could
certainly try to contact the product author directly to see if there is any
plan to update Gossip to work in plone 3.x.  If that doesn't work, you could
undertake the job of rewriting the code for plone 3 compatibility yourself. 
Or, if you have some money, you could hire one of the many fabulous plone
consultancies out there in the world to help you. 

Failing these solutions, I'm afraid that Gossip will not work with Plone 3.x

HTH

c


-- 
View this message in context: http://n2.nabble.com/Gossip-1-0-add-on-and-Plone-3-tp3705325p3713204.html
Sent from the Product Developers mailing list archive at Nabble.com.




More information about the Product-Developers mailing list