[Product-Developers] support easy_install myegg==dev with svn collective

Jean-Michel FRANCOIS jeanmichel.francois at makina-corpus.com
Thu Jan 29 10:46:54 UTC 2009


Hi ,

 I m trying to make pypi able to support myegg==dev with myegg versioned
on svn collective. I have take a look at setuptools when i set ==dev it
read an html page.

Here is the trace:

$ easy_install collective.steps==dev

Searching for collective.steps==dev
Reading http://pypi.python.org/simple/collective.steps/
Reading https://svn.plone.org/svn/collective/collective.steps
Reading https://svn.plone.org/svn/collective/collective.steps/index.html
No local packages or download links found for collective.steps==dev
error: Could not find suitable distribution for
Requirement.parse('collective.steps==dev')

Any idea ?





More information about the Product-Developers mailing list