[Product-Developers] Re: Add-on products for Plone 3.0/3.1 not listed as compatible with current 3.2

Alexander Limi limi at plone.org
Sun Jan 4 08:55:43 UTC 2009


On Sat, 03 Jan 2009 22:03:51 -0800, Graham Perrin  
<G.J.Perrin at bton.ac.uk> wrote:

> A related topic, minor, arises in the plone.org website area at
> <http://n2.nabble.com/-td2108308.html>.

I think the best thing to do is to simply remove the "Plone releases" from  
the pulldown. It doesn't make much sense to have it there.

-- 
Alexander Limi · http://limi.net





More information about the Product-Developers mailing list