[Product-Developers] Re: Add-on products for Plone 3.0/3.1 not listed as compatible with current 3.2

Alexander Limi limi at plone.org
Sun Jan 4 08:54:59 UTC 2009


On Sat, 03 Jan 2009 13:46:44 -0800, Matthew Wilkes  
<matt at matthewwilkes.name> wrote:

> There is now a "Plone 3" category which supersedes 3.0, 3.1 and 3.2.   
> All products in any of these categories have been moved to Plone 3.
>
> If you're the maintainer of a package that is compatible only with some  
> sub-set of 3.x releases (for example, requiring the extra viewlets added  
> in 3.1) the onus is now on you to make that clear in the description of  
> your product.

Thanks for stepping up to do the dirty job of updating all the values!

Much better now. :)

-- 
Alexander Limi · http://limi.net





More information about the Product-Developers mailing list