[Product-Developers] Add-on products for Plone 3.0/3.1 not listed as compatible with current 3.2

Graham Perrin G.J.Perrin at bton.ac.uk
Sun Jan 4 06:03:51 UTC 2009


Thanks to Matt :)

A related topic, minor, arises in the plone.org website area at
<http://n2.nabble.com/-td2108308.html>.
-- 
View this message in context: http://n2.nabble.com/Add-on-products-for-Plone-3.0-3.1-not-listed-as-compatible-with-current-3.2-tp2105341p2108314.html
Sent from the Product Developers mailing list archive at Nabble.com.





More information about the Product-Developers mailing list