[Product-Developers] Add-on products for Plone 3.0/3.1 not listed as compatible with current 3.2

Matthew Wilkes matt at matthewwilkes.name
Sat Jan 3 21:46:44 UTC 2009


On 3 Jan 2009, at 09:50, Graham Perrin wrote:

> Q1: Was/is there an expectation, written or unwritten, that  
> developers of a
> product for Plone 3.0 should update the product's listing at
> <http://plone.org/products/> three times, even if the product is not
> updated?
>
> That is: changes for versions 3.1, 3.2 and 3.3 of Plone, all of  
> which are
> distinct from 3.0 within the menu at /products

There is now a "Plone 3" category which supersedes 3.0, 3.1 and 3.2.   
All products in any of these categories have been moved to Plone 3.

If you're the maintainer of a package that is compatible only with  
some sub-set of 3.x releases (for example, requiring the extra  
viewlets added in 3.1) the onus is now on you to make that clear in  
the description of your product.

Matt




More information about the Product-Developers mailing list