[Product-Developers] Re: Add-on products for Plone 3.0/3.1 not listed as compatible with current 3.2

Alexander Limi limi at plone.org
Sat Jan 3 15:16:50 UTC 2009


On Sat, 03 Jan 2009 01:50:33 -0800, Graham Perrin  
<G.J.Perrin at bton.ac.uk> wrote:

> Q1: Was/is there an expectation, written or unwritten, that developers  
> of a
> product for Plone 3.0 should update the product's listing at
> <http://plone.org/products/> three times, even if the product is not
> updated?
>
> That is: changes for versions 3.1, 3.2 and 3.3 of Plone, all of which are
> distinct from 3.0 within the menu at /products

No, this is the same thing I complained about (and got fixed) for the  
documentation. The version listings should really only be Plone 2.1, Plone  
2.5, Plone 3 (our "major" releases).

If the product happens to require Plone 3.1.3 or higher because of some  
bug fix, that should be documented in the product itself, it is not the  
job of the software listings to enumerate all these variations.

I will fix this on plone.org as part of updating the products area to be  
ready for the new plone.org design if someone doesn't beat me to it. :)

-- 
Alexander Limi · http://limi.net





More information about the Product-Developers mailing list