[Product-Developers] Re: plone.recipe.varnish fails on Ubuntu Hardy Heron

Maurits van Rees m.van.rees at zestsoftware.nl
Thu May 15 21:46:31 UTC 2008


Wichert Akkerman, on 2008-05-15:
> Previously Maurits van Rees wrote:
>> I suspect this has to do with Ubuntu Hardy.  I have varnish running
>> fine on my laptop with Ubuntu Gutsy.
>
> apt-get install libncurses-dev

Ah yes, that is the one.  Works fine now.  Thanks!

I added a comment for this in the README.txt of the recipe.  Not that
I actually checked this file before posting the question to see if it
already contained such a comment... :-)

-- 
Maurits van Rees | http://maurits.vanrees.org/
            Work | http://zestsoftware.nl/
"This is your day, don't let them take it away." [Barlow Girl]





More information about the Product-Developers mailing list