[Product-Developers] ATManagedFile on Plone 3

Ross Patterson me at rpatterson.net
Mon May 12 05:54:37 UTC 2008


I have a client with a Plone 2.5 site running ATManagedFile.  The are
using version 1.0.8 or 1.1.0, I can't tell since both have 1.0.8 in the
versiont.txt file.  :) They want to migrate Plone 3.  For my part, since
Plone 3.1 is such a smooth upgrade, I'd like to take them straight to
3.1.

Are there any plans to update ATManagedFile and its dependencies for
Plone 3?  If so, what's the schedule?  If not, is there any interest in
doing so?  I would be able to contribute to the update depending on the
scale.  Does anyone have a sense of what would be required to update to
Plone 3?

This client is, of course, looking to move quickly.  Aren't they all.
:) So I really appreciate any rapid responses.  Thanks!

Ross





More information about the Product-Developers mailing list