[Product-Developers] TextIndexNG3 error

Tim Knapp duffyd at kokorice.org
Tue Jul 29 00:44:13 UTC 2008


Hi Yude,

TXNG3 relies on a python module called zopyx (as per the error message).
You need to follow the instructions in the README/INSTALL.txt in order
to install it correctly. Can't remember exact location of the extension
module within TXNG3 but if you look at the product's subfolders you'll
find it easily enough (basically you just have to run python setup.py
install within the zopyx folder).

HTH,
Tim

On Mon, 2008-07-28 at 19:44 -0400, yudeisy wrote:
> Hello
> 
> Im trying to move a site to another server, but I get this error:
> 
> Site Error
> 
> An error was encountered while publishing this resource.
> 
> Error Type: ImportError
> Error Value: The zopyx package could not be imported. Please check the
> installation of the TextIndexNG extension modules!
> 
> 
> I dont know what to do cause I had copy the same products (TextIndexNG3) 
> of the old site, and it was working ok.
> 
> Thanks,
> 
> Yude
> 
> pd: sorry my english, I speak spanish.
> 
> 
> 
> _______________________________________________
> Product-Developers mailing list
> Product-Developers at lists.plone.org
> http://lists.plone.org/mailman/listinfo/product-developers





More information about the Product-Developers mailing list