PressRoom Issue

Jon Stahl jon at onenw.org
Sun Oct 28 00:40:06 UTC 2007


Eric-

PressRoom 3.0 installs normally under Plone 3.0.2 in our experience.  
We've not tested migrations from 1.1.1 thoroughly, so if you are getting 
an error, please report the bug and we'll try to reproduce it and fix it.

best,
jon

Eric S. Tyrer II wrote:
> In article <47228B3A.8060509 at onenw.org>,
>  Jon Stahl <jon at onenw.org> wrote:
>
>   
>>>   
>>>       
>> Eric-
>>
>> As its release state (perhaps less clearly than they should!), PressRoom 
>> 1.1.1 is not compatible with Plone 3.0. 
>>
>> Please upgrade to PressRoom 3.0, which is (as its version number 
>> hopefully implies) Plone 3.0 compatible.
>>
>> If you find any bugs, please report them to our issue tracker at 
>> http://plone.org/products/pressroom/issues
>>
>> Thanks!
>>
>> -jon
>>     
>
> Jon..
>
> Thanks for the prompt reply.. but I am a bit confused on your 
> resolution. This is what we currently
>
> Our data.fs is a migrated 2.5.2 to 3.0.2
>
> Prior to migration we tested a 2.5.2 compatible version of PressRoom.
>
> ---
> that brings us to the present:
>
> We have Plone 3.0.2 running (1 zeo + 2 clients) PressRoom 3.0 RC is 
> installed in our products folder with the same permissions and user as 
> Plone.
>
> Using the quick-installer, or preferences/add-remove products PressRoom 
> does not move from uninstalled column to the installed column
>
> checking the error log gives me the error that i posted 
> perviously:KeyError CMF:plone
>
> Could this have been from our migration? a key error is a python call to 
> a nonexistent object.. would it be in the catalog?
>
> i am bummed becuase this product would really help is out.
>
> I will submit it as a bug if you think it is..
>
> Thanks Again
>
> Eric
>
>
> _______________________________________________
> Product-Developers mailing list
> Product-Developers at lists.plone.org
> http://lists.plone.org/mailman/listinfo/product-developers
>   





More information about the Product-Developers mailing list