<div class="gmail_quote">Il giorno 04 giugno 2011 15:36, paoloPKK [via Plone (Regional forums)] <span dir="ltr">&lt;<a href="mailto:ml-node%2B6439183-222391865-287458@n2.nabble.com">ml-node+6439183-222391865-287458@n2.nabble.com</a>&gt;</span> ha scritto:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

        <br clear="all">Ciao
<br>sono nuovo di Plone,
<br>al momento sto provando la versione 3.3.5 su server linux ubuntu
<br>ma ho notato che alcune utili &quot;plugin&quot; non sono compatibili al 100%.
<br>Mi chiedevo quale versione di Plone offra la maggior compatibilità
<br>per installare ad esempio:
<br>  LDAP
<br>  PloneSurvey
<br>  Singing &amp; Dancing
<br>  ATSchemaEditorNG
<br>  Generic Plone Content
<br>  ZMySql
<br><br>Grazie
<br><br>Paolo
        
                                        <br>-- <br></blockquote><div><br><br>Se ti servono proprio quei prodotti allora credo che la versione 
migliore sia quella che usi. Ti proporrei invece di considerare questo 
set di prodotti:<br><br>dexterity al posto di Generic Plone Content e ATSchemaEditorNG
<br>collective.lead + sqlalchemy  al posto di ZMySql<br><br>con queste due sostituzioni potresti sia tenere plone 3 sia passare a plone 4.<br><br>ciao<br>Giacomo.<br><br>-- <br>Giacomo Spettoli<br>Software Developer<br><span><a href="http://linkedin.com/in/giacomospettoli" target="_blank">http://linkedin.com/in/giacomospettoli</a></span><br>

<br>Redomino Srl<br><span><a href="http://redomino.com/" target="_blank">http://redomino.com</a></span><br>HQ Largo Valgioie 14, Turin IT<br>Phone <span><a href="callto:+39%200117499875" target="_blank">+39 0117499875</a></span> <br>
</div></div>