<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
<a class="moz-txt-link-abbreviated" href="mailto:cascione@steponweb.it">cascione@steponweb.it</a> ha scritto:
<blockquote
 cite="mid:51390.89.97.177.24.1254327810.squirrel@popmail.steponweb.it"
 type="cite">
  <pre wrap="">credo che dovresti cercare il page template del cercatore e togliere i
blocchi alle colonne laterali..

  </pre>
</blockquote>
no, il page template non ha blocchi per i portlet;<br>
utilizza main_template e ridefinisce semplicemente lo slot main. (qui
sotto il codice del page template)<br>
--------------------------------------------<br>
<i><b>&lt;html xmlns=<a class="moz-txt-link-rfc2396E" href="http://www.w3.org/1999/xhtml">"http://www.w3.org/1999/xhtml"</a> xml:lang="en"<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; lang="en"<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; metal:use-macro="here/main_template/macros/master"<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; i18n:domain="plone"&gt;<br>
&lt;body&gt;<br>
&nbsp;&nbsp;</b></i><b>&nbsp; <big>&lt;div metal:fill-slot="main"&gt;<br>
&nbsp;&nbsp;&nbsp; &lt;metal:main-macro define-macro="main"&gt;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; qui c'e' il corpo del page template, ma il contenuto &egrave;
ininfluente<br>
&nbsp;&nbsp;&nbsp; &lt;/metal:main-macro&gt;<br>
&nbsp;&nbsp;&nbsp; &lt;/div&gt;</big></b><i><b><br>
&lt;/body&gt;<br>
&lt;/html&gt;<br>
</b></i>--------------------------------------------<br>
se ci sono dei portlet normali, definiti per la root, vengono
visualizzati.<br>
spariscono soltanto gli "smart folder portlet" che non hanno attiva
l'opzione "show in subfolders".<br>
(evidentemente il cercatore viene interpretato come sottocartella)<br>
<br>
<br>
brancolo nel buio.<br>
<br>
Giacomo<br>
<br>
<blockquote
 cite="mid:51390.89.97.177.24.1254327810.squirrel@popmail.steponweb.it"
 type="cite">
  <pre wrap="">

  </pre>
  <blockquote type="cite">
    <pre wrap="">premessa:
      purtroppo ho una installazione 2.5

situazione:
     nella root del sito, sono definiti alcuni smart folder portlet ed
hanno l'opzione "mostra in subfolder" disattivata.
     Quando sono nella root, viene visualizzata una pagina statica
(vista predefinita) e ai lati, appaiono gli smart folder
portlet.(appaiono solo a questo livello)

problema:
     Ho definito un cercatore ed l'ho impostato come vista predefinita
per la root. (in modo che la home page riporti in automatico determinati
contenuti)
     Adesso non appaiono pi&ugrave; i box laterali con i portlet.


come mai?
c'e' qualche trucco per farli vedere anche quando visualizzo la root
utilizzando come vista predefinita un cercatore?

Giacomo


_______________________________________________
Plone-IT mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Plone-IT@lists.plone.org">Plone-IT@lists.plone.org</a>
<a class="moz-txt-link-freetext" href="http://lists.plone.org/mailman/listinfo/plone-it">http://lists.plone.org/mailman/listinfo/plone-it</a>
<a class="moz-txt-link-freetext" href="http://www.nabble.com/Plone---Italy-f21728.html">http://www.nabble.com/Plone---Italy-f21728.html</a>
    </pre>
  </blockquote>
  <pre wrap=""><!---->


_______________________________________________
Plone-IT mailing list
<a class="moz-txt-link-abbreviated" href="mailto:Plone-IT@lists.plone.org">Plone-IT@lists.plone.org</a>
<a class="moz-txt-link-freetext" href="http://lists.plone.org/mailman/listinfo/plone-it">http://lists.plone.org/mailman/listinfo/plone-it</a>
<a class="moz-txt-link-freetext" href="http://www.nabble.com/Plone---Italy-f21728.html">http://www.nabble.com/Plone---Italy-f21728.html</a>
  </pre>
</blockquote>
<br>
</body>
</html>