[Plone-IT] plone 4.1 + L. Murphy

Vito Falco vitofalco a gmail.com
Lun 15 Mar 2021 11:44:13 UTC


Ciao,
personalmente ti consiglio di usare
https://github.com/RedTurtle/deployments.buildout.plone/tree/plone4.x

Il passaggio da 4.1 a 4.3 "alla crudele" non  una buona idea.
Ripristina tutto com'era prima, verifica se ci sono problemi e poi ti studi
la migrazione (di plone e dei pacchetti accessori che vedo listati)

Good luck
Vito

Il giorno lun 15 mar 2021 alle ore 12:33 Fabio Mura <mura.fabi a gmail.com>
ha scritto:

> Gentilissimi, la legge di Murphy si  applicata su due server fisici
> (vecchi) e mi ritrovo a dover ripristinare un servizio intranet che non
> toccavo da diversi anni. Ho comunque accesso al disco per recuperare tutti
> i dati.
> Plone girava su una ubuntu server 10.x e la versione di plone dichiarata
> nel buildout dovrebbe essere la 4.1 pi tutta una serie di eggs dei quali
> devo verificarne l'esistenza
>
> eggs =
>     PIL
>     Plone
> #   monet.mapsviewlet
>     redturtle.video
>     cciaa.modulistica
>     quintagroup.dropdownmenu
>     Solgema.fullcalendar
>     Products.EasyNewsletter
>     collective.contentrules.mailtolocalrole
>     Products.PloneFormGen
>
>
> Per installare a suo tempo forse utilizzai zopeskel.
>
> Come mi consigliate di agire per ripristinare il tutto?
> ad esempio se dovessi mettere su una macchina con ubuntu 14 server e plone
> 4.3 come la vedete? bagno di sangue?
>
> Grazie di ogni aiuto
>
> --
> Fabio Mura
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>


-- 
*Vito Falco*
Linkedin it.linkedin.com/in/vitofalco
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20210315/b61487d7/attachment.html>


Maggiori informazioni sulla lista Plone-IT