[Plone-IT] Layout di Plone 5

Andrea Cecchi andrea.cecchi a redturtle.it
Lun 20 Nov 2017 16:27:58 UTC


E' il problema di pypi in https di un paio di settimane fa.

Soluzione semplice e veloce: col virtualenv aggiorna zc.buildout all'ultima
versione ;)

Il giorno 20 novembre 2017 17:02, Vito Falco <vitofalco a gmail.com> ha
scritto:

> maybe misspelled?
> mi fa pensare che tu non riesca proprio a contattare pypi e/o a risolvere
> il dominio
>
> Il giorno 20 novembre 2017 16:31, Giampiero Lago <lago a tigem.it> ha
> scritto:
>
>> Ragazzi,
>>
>> ho capito una cosa; non riesco ad installare nessun prodotto su questa
>> installazione di Plone
>> praticamente; anche se inserisco nel mio buildout un altro qualsiasi
>> prodotto che Ŕ stato verificato
>> su Plone 5 (l'ho preso da qui https://pypi.python.org/pypi?:
>> action=browse&show=all&c=589) mi
>> restituisce questo errore:
>>
>> Couldn't find index page for 'collective.portletpage' (maybe misspelled?)
>> Getting distribution for 'collective.portletpage'.
>> Couldn't find index page for 'collective.portletpage' (maybe misspelled?)
>>
>> ho cercato anche di effettuare l'upgrade a Plone 5.1 ma mi compare questo
>> messaggio:
>>
>> Getting distribution for 'plone.recipe.zope2instance==4.2.22'.
>> Error: Couldn't find a distribution for 'plone.recipe.zope2instance==4
>> .2.22'.
>>
>> E non so come fare a risolvere questo problema
>>
>> Grazie Mille
>> Giampiero
>>
>>
>> n 20/11/2017 15:25, Giampiero Lago wrote:
>>
>>> Salve ragazzi,
>>>
>>> ho un problema con il layout di un sito Plone 5; sapete dirmi come
>>> riesco ad ottenere
>>> un layout dei portlet a tre colonne come questo:
>>> http://www.cellviewer.eu
>>> Una volta esistevano due prodotti ContentWellPortlets e
>>> collective.portletpage per
>>> questo tipo di operazioni ma, a quanto pare non sono pi¨ disponibili in
>>> Plone 5;
>>> o meglio, il primo Ŕ morto definitivamente mentre il secondo, sul sito
>>> hanno scritto
>>> che hanno implementato la compatibilitÓ con Plone 5 ma se lo vado a
>>> mettere nel mio
>>> buildout mi va in errore dicendo che non lo trova.
>>>
>>> Grazie Mille
>>> Giampiero
>>>
>>>
>>
>> --
>> Giampiero Lago
>> Web Area Manager - IT Core
>> TIGEM (Telethon Institute of Genetics and Medicine)
>> Via Campi Flegrei, 34
>> 80078 - POZZUOLI (NA)
>>
>> Direct Phone:           +39 081 19230637
>> Secretariat Phone:      +39 081 19230600
>> Fax:                    +39 081 19230651
>> E-mail:                 lago a tigem.it
>> Website:                http://www.tigem.it
>>
>> _______________________________________________
>> Plone-IT mailing list
>> Plone-IT a lists.plone.org
>> https://lists.plone.org/mailman/listinfo/plone-plone-it
>> http://plone-regional-forums.221720.n2.nabble.com/Plone-Ital
>> y-f221721.html
>>
>
>
>
> --
> *Vito Falco*
> Developer & UI designer | Freelance
> Bari, IT
> Linkedin it.linkedin.com/in/vitofalco
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>
>


-- 

*Andrea Cecchi*
Web Developer
<https://www.linkedin.com/in/andrea-cecchi-a9ba6a37/>
<https://twitter.com/Cekk85>   <https://github.com/cekk>

------------------------------
*REDTURTLE TECHNOLOGY*
via Nino Bixio 4 - 44122 Ferrara

*tel* +39 0532 1915958 <+3905321915958>
*web*  redturtle.it <http://www.redturtle.it/>
*blog * medium.redturtle.it
-------------- parte successiva --------------
Un allegato HTML Ŕ stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20171120/bfe1a4b6/attachment.html>


Maggiori informazioni sulla lista Plone-IT