[Plone-IT] Problema con Buildout in Plone 3.3

sauzher sauzher a gmail.com
Mar 22 Ago 2017 08:05:54 UTC


Ciao,
quando mi ci sono imbattuto ho giocato molto sporco/semplice.
Avrai una cartella eggs dove sono stati scaricati tutti i nuovi eggs.
ogni egg nuovo stara' in una cartella la cui data di ultima
modifica/creazione e' quella piu' recente
cancella quelle

Dopo prendi dei provvedimenti pinnando le versioni! ;)

alessandro.

2017-08-22 9:47 GMT+02:00 cesgor <cesgor a tiscali.it>:

> Salve a tutti,
> ho inserito iw.rotatezlogs nel buildout, purtroppo mi sono dimenticato di
> aggiungere -N.
> Il risultato  stato questo:
>
>> Picked: iw.rotatezlogs = 0.1.2
> Getting required 'zope.testing'
>   required by iw.rotatezlogs 0.1.2.
> We have a develop egg: zope.testing 0.0
> Getting required 'distribute'
> Picked: distribute = 0.7.3
> Getting required 'zope.component'
>   required by Products.LinguaPlone 3.2.
> We have a develop egg: zope.component 0.0
>> The version, 0.6c11, is not consistent with the requirement,
> 'setuptools>=0.7'.
> While:
>   Installing instance.
> Error: Bad version 0.6c11
>
> Come posso risolvere?
>
> Grazie
>
>
>
> --
> View this message in context: http://plone-regional-forums.
> 221720.n2.nabble.com/Problema-con-Buildout-in-Plone-3-3-tp7591682.html
> Sent from the Plone - Italy mailing list archive at Nabble.com.
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html




-- 
    bye
alessandro ceglie (aka sauzher)
************************************
l'iterazione  umana...
la ricorsione, Divina!
************************************
reply to: sauzher AT gmail DOT com
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20170822/d9167e57/attachment.html>


Maggiori informazioni sulla lista Plone-IT