[Plone-IT] E' sparito di nuovo TinyMCE

Luca Fabbri luca.fabbri a abstract.it
Mar 21 Giu 2016 14:47:51 UTC


2016-06-21 16:43 GMT+02:00 Giampiero Lago <lago a tigem.it>:
>
> Questi
>
> TypeError: jQuery.tools is undefined
>
> ...alMessage.error,dl.portalMessage.info';jQuery.extend(jQuery.tools.overlay.conf,{...
>
> resourc...7b9b.js (line 125, col 104)
> SyntaxError: illegal character
>
> utton();$("a",".demo").click(function(){return false})})($);
>
> demo (line 4, col 117)
> TypeError: jqForm.children(...).tabs is not a function
>
> ...tConfig,{'initialIndex':initialIndex});jqForm.children(tabSelector).tabs(jqForm....
>
> resourc...7b9b.js (line 118, col 86)
>
> Ma sinceramente non  che ci capisca molto :-(
>

Ok, se hai errori JS spesso TinyMCE non si carica a dovere.

Prova prima di tutto ad attivare il debug mode del portal_javascript.
Se gli errori JS spariscono (e TinyMCE torna) allora hai un problema
di minificazione/ordine dei JS (difficile capire cosa possa esserti
cambiato dopo una migrazione a dire il vero).




-- 
Luca Fabbri
Developer

>_
abstract.it - +39 0810608213
...............................................................................
Registro Imprese di Napoli 788429 / Cap. Soc. 10.000 Euro I.V.
Avvertenze Legali - D. Lgs. 196/03 Tutela dei dati personali. Le informazioni
contenute in questo messaggio e in ogni eventuale allegato sono riservate e
ne  vietata ogni forma di diffusione. Se avete ricevuto questa comunicazione
per errore, Vi preghiamo di informare immediatamente il mittente del messaggio
e di eliminare l'e-mail.


Maggiori informazioni sulla lista Plone-IT