[Plone-IT] EasySlideShow

Di Massa Guerrino guerrino.dimassa a uniupo.it
Lun 12 Gen 2015 11:37:35 UTC


Trattandosi di un zeocluster non riesco ad avviarlo in debug mode.

L'errore dell'homepage è questa:

Site Error
An error was encountered while publishing this resource. 
 ('object.__new__(SlideshowDescriptor) is not safe, use Persistence.Persistent.__new__()', , (, , None))Traceback (innermost last): Module ZPublisher.Publish, line 237, in publish_module_standard Module zope.publisher.skinnable, line 47, in setDefaultSkin Module ZODB.Connection, line 838, in setstate Module ZODB.Connection, line 906, in _setstate Module ZODB.serialize, line 629, in setGhostState Module ZODB.serialize, line 622, in getState Module copy_reg, line 48, in _reconstructor TypeError: (see above)

Come la vedi?


grazie ancora




----- Messaggio originale -----
Da: "Luca Fabbri" <keul a redturtle.it>
A: "La lista degli italiani appassionati di Plone." <plone-plone-it a lists.plone.org>
Inviato: Lunedì, 12 gennaio 2015 12:12:04
Oggetto: Re: [Plone-IT] EasySlideShow

2015-01-12 12:02 GMT+01:00 Di Massa  Guerrino <guerrino.dimassa a uniupo.it>:
> Ciao lista e buon 2015 a tutti.
> Ho installato ,per fare delle prove, questo prodotto di sixfeetup.
> L'ho disinstallato dal portal_quickinstall sembra tutto ok.
> Poi però togliendo dal buildout.cfg la relativa eggs di riferimento e ricompilando
> appena accedo al sito mi spara fuori un bellissimo errore...
> Sembra proprio che abbia sporcato qualcosa!
>
> Qualche idea?
>
> grazie come sempre e spero questa mia segnalazione possa essere di aiuto alla community!
>

Ciao

Che errore?

Hai provato con l'avvio in debug mode?



> --
> Guerrino Di Massa - Assistente Laboratorio Informatico - Tutor ECDL
> tel:  (+39) 0321 375 504
> Dipartimento di Studi per l'Economia e l'Impresa
> Via Perrone, 18 - 28100 Novara
> Universita' degli studi del Piemonte Orientale "Amedeo Avogadro"
>
>
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html



-- 
Saluti/Regards

Luca Fabbri - RedTurtle Technology
E-mail: luca.fabbri a redturtle.it
Web Site: http://www.redturtle.it/
Phone: +39 0532 1915958
Fax: +39 0532 287070
_______________________________________________
Plone-IT mailing list
Plone-IT a lists.plone.org
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html


Maggiori informazioni sulla lista Plone-IT