[Plone-IT] PloneFormGen e mail adapter non ivia a "your email address"

Vito Falco vitofalco a gmail.com
Mer 26 Nov 2014 07:33:34 UTC


Ciao,
tu non hai mica definito in CC l'indirizzo "your email" quindi non invia.
L'ultimo campo serve a dire a pfg da quale campo estrarre l'indirizzo del
mittente da far visualizzare al destinatario, ne' pi ne' meno...

Vito

Il giorno 26 novembre 2014 08:26, fabiok <mura.fabi a gmail.com> ha scritto:

> Gentilissimi
> ho un dannato problema con il mail adpater, che per  qualche motivo non
> invia email a "your email address"  (vds immagini)
> il modulo banalmente, all'atto della richiesta deve inviare un email
> funzionario di settore di competenza, ai vari uffici in CC e poi una copia
> al richiedente, ed  quest'ultima parte che non funziona, non ricordo se
> sia
> un bug ma nel dubbio stamane ho aggiornato  ploneformgen  ed il problema
> persiste.
> Suggerimenti? trucchi?
> <
> http://plone-regional-forums.221720.n2.nabble.com/file/n7587814/modulo.png
> >
> <
> http://plone-regional-forums.221720.n2.nabble.com/file/n7587814/ploneformgen.png
> >
>
>
>
> --
> View this message in context:
> http://plone-regional-forums.221720.n2.nabble.com/PloneFormGen-e-mail-adapter-non-ivia-a-your-email-address-tp7587814.html
> Sent from the Plone - Italy mailing list archive at Nabble.com.
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>



-- 
*Vito Falco*
Designer & Front-end developer | Plone consultant | Freelance
Bari, IT
tel +39 3346330137 | skype vito80ba | twitter vito80ba
Linkedin http://it.linkedin.com/in/vitof
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20141126/69e24a15/attachment.html>


Maggiori informazioni sulla lista Plone-IT