[Plone-IT] pack error

Mauro Amico mauro.amico a gmail.com
Lun 10 Nov 2014 11:05:34 UTC


Hai provato a guardare anche nei log dello zeo server?

Mauro.

On 11/10/2014 10:14 AM, Luca Tebaldi wrote:
> Ciao
>
> ho aggiornato un sito da un plone 3.3 a un plone 4.3
>
> tutto bene, nessun errore di rilievo e funziona tutto
>
> a parte che quando vada a lanciare lo zeopack mi restituisce questo errore
>
> 2014-11-10 09:47:41 ERROR ZODB.DB packing
> Traceback (most recent call last):
>   File 
> "/opt/prod_plone/eggs/ZODB3-3.10.5-py2.7-linux-x86_64.egg/ZODB/DB.py", 
> line 812, in pack
>     self.storage.pack(t, self.references)
>   File 
> "/opt/prod_plone/eggs/ZODB3-3.10.5-py2.7-linux-x86_64.egg/ZEO/ClientStorage.py", 
> line 916, in pack
>     return self._server.pack(t, wait)
>   File 
> "/opt/prod_plone/eggs/ZODB3-3.10.5-py2.7-linux-x86_64.egg/ZEO/ServerStub.py", 
> line 155, in pack
>     self.rpc.call('pack', t, wait)
>   File 
> "/opt/prod_plone/eggs/ZODB3-3.10.5-py2.7-linux-x86_64.egg/ZEO/zrpc/connection.py", 
> line 768, in call
>     raise inst # error raised by server
> KeyError: "'I"
>
> ho provato a cercare in giro ma non ho trovato soluzioni...
>
> qualcuno ha qualche idea??
>
> grazie
>  Luca
>
>
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html

-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20141110/0d089db5/attachment-0001.html>


Maggiori informazioni sulla lista Plone-IT