[Plone-IT] Improvvisa perdita di prestazione

Riccardo Lemmi riccardo a reflab.com
Mer 28 Maggio 2014 07:39:34 UTC


On Wednesday 28 May 2014, Mauro Amico wrote:
> On 05/28/2014 09:00 AM, Luca Fabbri wrote:
> > 2014-05-28 8:41 GMT+02:00 Zardetto Carlo <carlo a artmediastudio.com>:
> >> La modifica ha funzionato ma non ho pi il sistema di navigazione
> >> ! Almeno adesso so che il problema sta li, ma non posso restare
> >> in questo modo.
> > 
> > S, la navigation_recurse  una delle macro delle portlet di
> > navigazione.
> 
> il paziente era moribondo la mia proposta era proprio di tagliare
> la gamba per salvarlo ;)
> 
> >> Come posso operare ora ?
> > 
> > Io tornerei ai tool di monitoraggio.
> 
> ho dei dubbi che tu possa riuscire a capire qualcosa in quel modo, la
> cosa migliore
>  usare il pdb e capire perch entra in un meccanismo cos devstante
> 

Il pdb nel codice aiuta, ma mi ricordo che il codice era molto complesso 
da seguire.

> > Quante portlet di navigazione
> > hai? Magari puoi disabilitarle una alla volta.
> ...
> > Mi pare comunque difficile che sia successo tutto senza una
> > modifica esterna e non vedo correlazione con l'aggiornamento
> > dell'OS.
> 
> +1
> 

Anche a me sembra strano, prima di provare il pdb potrebbe provare a 
pulire il catalogo e ricrearlo.
-- 
Riccardo Lemmi
ber Developer
http://www.reflab.com
-------------- parte successiva --------------
Un allegato non testuale  stato rimosso....
Nome:        signature.asc
Tipo:        application/pgp-signature
Dimensione:  198 bytes
Descrizione: This is a digitally signed message part.
URL:         <http://lists.plone.org/pipermail/plone-plone-it/attachments/20140528/55165fce/attachment-0001.asc>


Maggiori informazioni sulla lista Plone-IT