[Plone-IT] Improvvisa perdita di prestazione

Zardetto Carlo carlo a artmediastudio.com
Mar 27 Maggio 2014 10:01:47 UTC


Per fare la prova assicurati di non accedere a Plone in nessun modo e di
andare direttamente nella zmi della radice.

http://localhost:8081/manage/


 importante che tu escluda che si tratti di un template di Plone prima
di provare qualsiasi altra cosa.
e come si fa ad escludere ?
Ma poi  sempre andato.

Escluso quello puoi fare un check sul data.fs per essere sicuro che non
sia corrotto,  una cosa rara (al 99% dovuta al file system corrotto) e
se hai fatto il pack con successo improbabile.

Come faccio a verificare che sia il file system corrotto.
Mi sembra strano  Linux su una macchina virtuale

-----Messaggio originale----- 
From: Luca Fabbri
Sent: Tuesday, May 27, 2014 11:45 AM
To: La lista degli italiani appassionati di Plone.
Subject: Re: [Plone-IT] Improvvisa perdita di prestazione

2014-05-27 11:07 GMT+02:00 Zardetto Carlo <carlo a artmediastudio.com>:
> Ho scaricato il mio buildout file ho due sezioni
> # Eggs
> # ----
> # Add an indented line to the eggs section for any Python
> # eggs or packages you wish to include.
> #
> eggs =
>    Plone
>    Pillow
>    lxml
>

Aggiungi haufe.requestmonitor qui, poi configuralo appropriatamente
come da documentazione:
https://pypi.python.org/pypi/haufe.requestmonitoring#monitoring-long-running-requests


-- 
Saluti/Regards

Luca Fabbri - RedTurtle Technology
E-mail: luca.fabbri a redturtle.it
Web Site: http://www.redturtle.it/
Phone: +39 0532 1915958
Fax: +39 0532 287070
_______________________________________________
Plone-IT mailing list
Plone-IT a lists.plone.org
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html 



Maggiori informazioni sulla lista Plone-IT