[Plone-IT] Localizzazione redomino.advancedkeyword

Yuri yurj a alfa.it
Mer 20 Nov 2013 10:27:22 UTC


Penso che sia successo che hai fatto il buildout come root e quindi il 
pacchetto su fs Ŕ di proprietÓ di root, per cui quando cerca di 
compilare i po, non va. Dovresti vederlo nei log.

Il 20/11/2013 11:24, Michele Mordenti ha scritto:
> Aspettate un attimo, non ho il file compilato ma solo il .po
>
> come diavolo si faceva a fare la build delle traduzioni?
> ci dovrei arrivare da solo
>
>
> Il giorno 20 novembre 2013 11:22, Michele Mordenti 
> <michele.mordenti a gmail.com <mailto:michele.mordenti a gmail.com>> ha 
> scritto:
>
>     Prova non superata, anche su Plone 4.1 (con python 2.7) non sente
>     le localizzazioni.
>
>
>
>     Il giorno 20 novembre 2013 10:53, Michele Mordenti
>     <michele.mordenti a gmail.com <mailto:michele.mordenti a gmail.com>>
>     ha scritto:
>
>         Il giorno 20 novembre 2013 10:46, Davide Moro
>         <davide.moro a redomino.com <mailto:davide.moro a redomino.com>>
>         ha scritto:
>
>             prima dei suggerimenti una domanda. Se installi la stessa
>             versione su un plone della serie 4.1 ottieni lo stesso
>             risultato?
>
>
>         Provo con la 4.1: ho provato solo con la 4.2.4 e non con le
>         pregresse tra le quali la  3.X
>
>         -- 
>         Michele Mordenti
>
>
>
>
>     -- 
>     Michele Mordenti
>
>
>
>
> -- 
> Michele Mordenti
>
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html



Maggiori informazioni sulla lista Plone-IT