[Plone-IT] Prima volta...

Yuri yurj a alfa.it
Mar 30 Apr 2013 08:21:20 UTC


Il 30/04/2013 00:45, alberti ha scritto:
> Ciao a tutti,
> dopo tanti anni di utilizzo di joomla , wordpress e alfresco, scopro
> soltanto adesso Plone, che trovo davvero eccezionale ! L' installazioe su
> lnx Ŕ di una semplicitÓ disarmante !
>
> I problemi li sto avendo con la personalizzazione dei loghi, testo ecc.
>
> Sono riuscito a cambiare il logo del template del sito che ho creato, ma non
> riesco a capire come posso cambiare il logo del portale (per intenderci la
> pagina che si apre quando mi collego all' xxx.xxx.xxx.xxx:8080) e anche il
> testo "Plone is up and running2".

xxx.xxx.xxx.xxx:8080/manage e lý c'Ŕ un file che si chiama index_html che dovrebbe essere quello che si visualizza di default.


>   E ancora, come cambio il testo in fondo
> alla pagina ? Per intenderci " Plone® CMS — Open Source CMS/WCM è ©
> 2000-2013 della Fondazione......ecc.ecc.)

xxx.xxx.xxx.xxx:8080/manage ->  portal_view_customizations e lý dovresti trovare tutto. Usa /@@manage-viewlets per identificare i nomi.


>
> Grazie.
>
>
>
> --
> View this message in context: http://plone-regional-forums.221720.n2.nabble.com/Prima-volta-tp7582584.html
> Sent from the Plone - Italy mailing list archive at Nabble.com.
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html



Maggiori informazioni sulla lista Plone-IT