[Plone-IT] Upgradare jquery in Plone

Luca Fabbri luca a keul.it
Mer 26 Set 2012 17:45:40 UTC


2012/9/26 Silvio <silviot a gmail.com>:
> 2012/9/26 Vito Falco <vitofalco a gmail.com>
>>
>> data una istanza plone 4.1 devo upgradare il jquery di bordo (ora 1.4.4
>> portandolo a 1.7).
>
>
> Quando ho avuto bisogno ho brutalmente caricato l'1.7 in custom con nome
> jquery-1.7.js e poi ho sostituito il nome file in portal_javascripts.
>
> Probabilmente il modo buono/ripetibile etc  pinnare plone.app.jquery alla
> 1.7.2
>

S, credo che il modo "giusto" sia questo!

-- 
-- luca

twitter: http://twitter.com/keul
linkedin: http://linkedin.com/in/lucafbb
blog: http://blog.keul.it/


Maggiori informazioni sulla lista Plone-IT