[Plone-IT] Upgradare jquery in Plone

Silvio silviot a gmail.com
Mer 26 Set 2012 15:12:29 UTC


2012/9/26 Vito Falco <vitofalco a gmail.com>

> data una istanza plone 4.1 devo upgradare il jquery di bordo (ora 1.4.4
> portandolo a 1.7).
>

Quando ho avuto bisogno ho brutalmente caricato l'1.7 in custom con nome
jquery-1.7.js e poi ho sostituito il nome file in portal_javascripts.

Probabilmente il modo buono/ripetibile etc  pinnare plone.app.jquery alla
1.7.2

my 2 .

       Silvio
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20120926/1c329c87/attachment.html>


Maggiori informazioni sulla lista Plone-IT