[Plone-IT] Immagini base64

consinfo supportoweb a hotmail.it
Lun 26 Nov 2012 14:52:31 UTC


jack1973 wrote
> ciao, scusa, ma io mi son fermato parecchio prima: ho una vm con Ubuntu 
> 12.10 pulita, lancio unified_installer e molto presto si blocca con
> errore.
> 
> Questa  la parte finale dell'output:
> [...]
> guardando il log dettagliato, gli errori che mi saltano all'occhio sono 
> legati alla libreria hashlibe infatti se eseguo il comando "import 
> hashlib" dal python di sistema (2.7.3) non ottengo errori
> se invece scrivo "import hashlib" dal python di Plone (sempre 2.7.3) 
> ottengo una serie di eccezioni:
> [...]
> durante i vari tentativi ho installato nel sistema questa roba (forse 
> anche superflua).... ma non basta:
>> apt-get install libz-dev
>> apt-get install libssl-dev
>> apt-get install g++
> 
> anche se l'operazione di compilazione di Python va a buon fine, suppongo 
> che manchi qualche libreria, o qualcosa nel sistema.
> 
> help needed.
> ciao, Giacomo

Ciao Giacomo, anche se non c'entra con il mio problema, controlla i
pacchetti prerequisiti a questo link:
http://plone.org/documentation/manual/installing-plone/installing-on-linux-unix-bsd/debian-libraries
Parla di Debian ma va bene ovviamente anche per Ubuntu. Nello specifico
questi 3 pacchetti sono obbligatori:

Ce ne sono anche altri caldamente consigliati (puoi leggere tutto nella
guida) ma il necessario per installare Plone  solo questo.

Tornando al mio problema, tu hai percaso avuto/sperimentato dei problemi
simili con l'uso di immagini in base64?





-----
CONSINFO.IT
Servizi e Assistenza Informatica
www.consinfo.it 
--
View this message in context: http://plone-regional-forums.221720.n2.nabble.com/Immagini-base64-tp7580926p7581574.html
Sent from the Plone - Italy mailing list archive at Nabble.com.


Maggiori informazioni sulla lista Plone-IT