[Plone-IT] Errore in MultiSelectionWidget

Paolo Tramontani trapa a softone.it
Mar 24 Gen 2012 10:37:44 UTC


Ciao a tutti

Nel mio archetype ho un MultiSelectionWidget con check box

Selezionando / deselezionando i check box si ottiene un errore del tipo:

 

ERROR Zope.SiteErrorLog 1327400166.910.530848180741
http://.../portal_factory/Estimate
Request/estimate_request.2012-01-24.1593198955/kssValidateField

Traceback (innermost last):

  Module ZPublisher.Publish, line 126, in publish

  Module ZPublisher.mapply, line 77, in mapply

  Module Products.PDBDebugMode.runcall, line 70, in pdb_runcall

  Module ZPublisher.Publish, line 47, in call_object

  Module Products.CMFPlone.FactoryTool, line 446, in __call__

  Module ZPublisher.mapply, line 72, in mapply

  Module ZPublisher.Publish, line 52, in missing_name

  Module ZPublisher.HTTPResponse, line 705, in badRequestError

BadRequest:   <h2>Site Error</h2>

 

Ovvero un errore sulla risorsa "kssValidateField"

 

Ho trovato questo sul web:

http://plone.org/products/archgenxml/issues/211

 

Ma pare non avere alcun seguito

 

Qualcuno ne sa qualcosa?

 

Grazie

 

Paolo

 

_______________________________________

 

Ing. Paolo Tramontani - Softone s.r.l.
email: ptramontani a racine.ra.it
          ptramontani a softone.it
phone: +39 338 9253741
______________________________________

 

-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20120124/585ed9cc/attachment-0001.html>


Maggiori informazioni sulla lista Plone-IT