[Plone-IT] problemi con singing & dancing

Lorenzo Cipriani cipriani.lore a gmail.com
Mar 10 Gen 2012 10:43:01 UTC


 vero mi mancano! quindi li devo aggiungere nelle eggs giusto ?

eggs =

  five.intid
  zope.intid
  collective.dancing

grazie!

Il giorno 10 gennaio 2012 11:38, Giacomo Spettoli <
giacomo.spettoli a gmail.com> ha scritto:

> Il 10/01/2012 10:19, Lorenzo Cipriani ha scritto:
>
>  Salve a tutti, sto cercando un prodotto per le newsletter in plone ed ho
> trovato questo collective.dancing 0.9.9.
>
> Ho messo nel mio buildout.cfg :
> eggs =
>     ...
>     collective.dancing
> e l'installazione sembra essere andata a buon fine.
>
> Tuttavia quando paccio partire l'istanza il sito non parte e se faccio
> /bin/instance fg mi da questi errori :
>
> *....*
> *  File
> "/opt/buildout/portale_prvpo/eggs/zope.configuration-3.7.4-py2.6.egg/zope/configuration/fields.py",
> line 137, in fromUnicode
>     value = self.context.resolve(name)
>   File
> "/opt/buildout/portale_prvpo/eggs/zope.configuration-3.7.4-py2.6.egg/zope/configuration/config.py",
> line 179, in resolve
>     mod = __import__(mname, *_import_chickens)
>   File
> "/opt/buildout/portale_prvpo/eggs/collective.singing-0.7.1-py2.6.egg/collective/singing/subscribe.py",
> line 14, in <module>
>     import zope.app.intid.interfaces
> zope.configuration.xmlconfig.ZopeXMLConfigurationError: File
> "/opt/buildout/portale_prvpo/parts/instance/etc/site.zcml", line 16.2-16.23
>     ZopeXMLConfigurationError: File
> "/opt/buildout/portale_prvpo/eggs/Products.CMFPlone-4.1-py2.6.egg/Products/CMFPlone/configure.zcml",
> line 99.4-103.10
>     ZopeXMLConfigurationError: File
> "/opt/buildout/portale_prvpo/eggs/collective.dancing-0.9.8-py2.6.egg/collective/dancing/configure.zcml",
> line 10.2-10.42
>     ZopeXMLConfigurationError: File
> "/opt/buildout/portale_prvpo/eggs/collective.singing-0.7.1-py2.6.egg/collective/singing/configure.zcml",
> line 17.2-17.47
>     ImportError: No module named intid.interfaces
> *
> potete aiutarmi ? ho provato anche ad installare la verisono 0.9.8 ma da
> lo stesso errore...
>
> grazie a tutti!
>
>
>
>
> _______________________________________________
> Plone-IT mailing listPlone-IT a lists.plone.orghttps://lists.plone.org/mailman/listinfo/plone-plone-ithttp://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>
>
>
> Prova a lanciare queste due ricerche:
>
> grep -n "five.intid" bin/instance
> grep -n "zope.intid" bin/instance
>
> se non ti danno risultati allora ti mancano quei pacchetti, aggiungili.
>
> ciao
> -Giacomo
>
> --
> Giacomo Spettoli
>
> T: http://twitter.com/giacomospettoli
> S: http://careers.stackoverflow.com/giacomospettoli
> L: http://linkedin.com/in/giacomospettoli
> Company: http://redomino.com
> Blog: http://spettoli.com
>
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20120110/e951ae0d/attachment.html>


Maggiori informazioni sulla lista Plone-IT