[Plone-IT] Migrazione Plone

Zardetto Carlo carlo a artmediastudio.com
Gio 23 Ago 2012 14:47:56 UTC


Ma non posso !
Il sito è in produzione non posso mica fare i test con la versione reale.
A questo è possibile allora fare solo uno spostamento senza upgrade e poi 
fare l' upgrade.
Però il problema che nella nuova debian non esitono più i pacchetti per 
plone
e quindi volevo sapere se per voi è fattibile fare come dice yuri anche per 
il mio caso

"Se vuoi semplicemente cambiare server, fai un semplice tar.gz e
installalo nello stesso path, dovrebbe andare senza problemi (l'unica è
creare l'utente a priori, controlla l'id e controllare che ci siano i
prerequisiti per il 3.1.X). Non mi ricordo se sia necessario rilanciare
buildout e perché, però...

Io ho cambiato server per un plone 3 e ho fatto esattamente così... anzi
in realtà ho cambiato due volte server e quindi il processo funziona."


Quindi
1) fare un file tar di tutti i file
/usr/share/zope/
/var/lib/zop2.10/

creo l' utente
    zope    116    zope    /var/lib/zope    /bin/false
gruppo
zope 122

Però quali sono i prerequisiti di per il plone 3.1.3
zope-plone3 3.1.3-1
zope2.10 2.10.6-1+lenny1
python 2.5.2-3


Cosa faccio scarico http://plone.org/products/plone/releases/3.3.1 provo su 
questa
ma per il python come faccio io ho installato
python 2.6.6-3+squeeze7
sarà compatibile poi con lo zope2.10 e zope-plone3 ?

Non ho ancora cominciato e già sono confuso come pochi 



Maggiori informazioni sulla lista Plone-IT