[Plone-IT] Istallazione Plone 4

Franco Carinato franco a carinato.net
Mer 22 Ago 2012 13:11:08 UTC


per le prime prove ti consiglio la modalita' standalone, e' piu facile
da gestire specie se sei ancora nella fase di sviluppo.

Leggi bene il file README per capire cosa stai facendo e come detto
sopra per i test lancia la modalita' "fg" o "console" al posto della
"start" per vedere se c'e' qualche problema durante l'avvio..



2012/8/22 Zardetto Carlo <carlo a artmediastudio.com>:
> Visto il brutto inizio sono andato sul sito plone.org e ho scaricato i
> sorgenti
> Nelle istruzioni mi da due possibilità
>
> To install Plone 4.1 in a stand-alone (single Zope instance) configuration:
>
> * cd to the installer directory and issue the following command:
>     >> sudo ./install.sh standalone (or `su; ./install.sh standalone` on a
> sudo-less system)
>
> To install Plone 4.1 in a ZEO Cluster (ZEO server, 2 clients) configuration:
>
> * cd to the installer directory and issue the following command:
>     >> sudo ./install.sh zeo (or `su; ./install.sh zeo` on a sudo-less
> system)
>
> Io devo utilizzarlo per un solo sito ma non è detto che potrei avere bisogno
> di più istanze
> quale è la soluzione più usata , voglio stare standar più possibile
> zeo o standalone
>
>
>
> From: SauZheR
> Sent: Wednesday, August 22, 2012 2:46 PM
> To: La lista degli italiani appassionati di Plone.
> Subject: Re: [Plone-IT] Istallazione Plone 4
>
> Ciao,
> prova
> $ bin/instance fg
> che lancia il processo in foreground e vedi gli eventuali errori in diretta.
>
> I log dovrebbero essere in var/log (dalla directory di installazione di
> plone)
>
> bye
>
> Il giorno 22 agosto 2012 14:37, Zardetto Carlo <carlo a artmediastudio.com> ha
> scritto:
>>
>> Salve ho provato ad installare plone 4 seguendo le istruzioni che ho
>> trovato qui
>> http://www.carinato.net/linux/installazione-di-plone-4-su-debian-6-0-2
>>
>> Sembra andare tutto ok
>> (anche se ho avuto alcuni problemi con i vari
>> ../python/2.7.1/bin/python e ho usato l' indirizzamento assoluto
>> /home/plone/plone4/python/2.7.1/bin/python )
>>
>> Lancio ./bin/instance start
>> parte il demone ma con tanto di pid ma poi sparisce dai processi
>>
>> 1) Quale è la guida migliore per l' installazione (sopratutto per
>> mettere nelle directory giuste i vari file e non impazzire come ora a
>> trovare il file log)
>>
>> 2) Che log devo vedere per sapere dove sta il problema ?
>>
>> Grazie in anticipo
>> _______________________________________________
>> Plone-IT mailing list
>> Plone-IT a lists.plone.org
>> https://lists.plone.org/mailman/listinfo/plone-plone-it
>> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>
>
>
>
> --
>   bye
> SauZheR
> ************************************
> l'iterazione è umana...
> la ricorsione, Divina!
> ************************************
> reply to: sauzher AT gmail DOT com
>
> ________________________________
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html
>
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> https://lists.plone.org/mailman/listinfo/plone-plone-it
> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html


Maggiori informazioni sulla lista Plone-IT