[Plone-IT] Firefox e base2-dom-fp.js

Zardetto Carlo carlo a artmediastudio.com
Mar 27 Set 2011 12:07:16 UTC


Sto risolvendo, il problema credo sia nel diverso modo da parte di FF di 
gestire la cache sto giocherellando JavaScripts Registry
(addirittura quando ho tolto l' opzione debug non andava per nessun 
navigatore).
Una domanda di default l' opzione Automatic grouping mode  è flaggata ?


-----Messaggio originale----- 
From: Luca Fabbri
Sent: Tuesday, September 27, 2011 1:58 PM
To: La lista degli italiani appassionati di Plone.
Subject: Re: [Plone-IT] Firefox e base2-dom-fp.js

2011/9/26 Zardetto Carlo <carlo a artmediastudio.com>:
> Probabilmente è un problema noto ma non ho trovato nulla su internet.
> Ho testato il sito su Chrome, Safari, IE dal 7 al 9 ma su FF ultima 
> versione
> ho un bell’ errore javascript
>
> can't convert null to object
> if(MSIE.test(userAgent))userAgent=user...T,EMBED",bind:I});eval(this.exports)};
>
> Da parte delle resource++base2-dom-fp.js
> Ho visto che la versione che stavo usando era una beta , ho scaricato l’
> ultima versione e anche se
> firebug non mi segnala più errore la mia jquery funzione per lo slideshow
> $("#banner").cycle is not a function non va.
>

Sei su un Plone 3.3?

A quanto ricordo capita con Firefox 6: quella libreria credo che sia
in realtà utile solo all'editor Kupu.

-- 
-- luca

twitter: http://twitter.com/keul
linkedin: http://linkedin.com/in/lucafbb
blog: http://blog.keul.it/
_______________________________________________
Plone-IT mailing list
Plone-IT a lists.plone.org
https://lists.plone.org/mailman/listinfo/plone-plone-it
http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html 



Maggiori informazioni sulla lista Plone-IT