[Plone-IT] conflitto di versione: zope.testbrowser 3.11.1 requires 'mechanize>=0.2.0'

Federico Bruni fedelogy a gmail.com
Mar 6 Set 2011 14:55:38 UTC


Il giorno 05 settembre 2011 07:58, Yuri <yurj a alfa.it> ha scritto:

> Il 02/09/2011 17:09, Federico Bruni ha scritto:
>
>>
>> L'errore:
>> We already have: z3c.form 2.3.2
>> but plone.app.discussion 2.0.7 requires 'z3c.form>=2.3.3'.
>>
>>
> Prova a pinnare alla 2.3.3, non penso sia cambiato molto dalla 2.3.2 :)
>
>
Infatti.
Nel frattempo avevo chiesto allo sviluppatore di plonetruegallery, che mi ha
detto che era una versione suggerita e non necessaria.
Ho pinnato alla 2.3.3 e  andato tutto liscio.

Ciao
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20110906/9a64ffdd/attachment.html>


Maggiori informazioni sulla lista Plone-IT