[Plone-IT] Inserire file .swf in Plone 4.1

Yuri yurj a alfa.it
Mer 30 Nov 2011 07:26:18 UTC


Il 29/11/2011 16:04, Giampiero Lago ha scritto:
>
> ho provato anche ad abilitare il tag param nei filtri
> ma il risultato non cambia

Devi abilitare il tag object e il tag embed.

Devi guardare il sorgente PRIMA di salvare, non dopo, altrimenti te li 
filtra.

Il pannello di controllo sui filtri html ha un aggiungi per ogni 
elemento, ma ha anche un salva in fondo alla fine. Se non premi quello, 
non ti memorizza le modifiche.


>
> Giampiero
>
> On 11/29/11 4:01 PM, Giampiero Lago wrote:
>> Ho provato gia' a fare cosi' ma mette un semplice tag <p>
>>
>> <p>
>> <param name="src" value="files/banner-donazione-2011" /></p>
>>
>> Giampiero
>>
>> On 11/29/11 3:58 PM, Yuri wrote:
>>> Il 29/11/2011 15:46, Giampiero Lago ha scritto:
>>>> Ragazzi,
>>>>
>>>> qualcuno mi sa dare una mano per inserire un file .swf in Plone; io 
>>>> ho seguito questa procedura:
>>>>
>>>> Sono andato nella mia crtella Files
>>>> Ho fatto Add new -> File
>>>> Ho uploadato il mio file .swf
>>>> mi sono copiato l'indirizzo http del file swf
>>>> Ho creato un portlet statico
>>>> Vado in Add Media
>>>> Gli do il link del file swf (seleziono Flash Video) e mi fa veder 
>>>> l'anteprima del file
>>>> Gli do le dimensioni
>>>> Faccio Insert
>>>> Mi fa vedere un rettangolo giallo con il sibolo di Flash sopra
>>>> Quando clicco su Save lo cancella e mi fa vedere una pagina vuota
>>>>
>>>> Qualcuno mi sa aiutare ????
>>>
>>> prima di salvare, guarda che tag mette. Poi va in Control Panel, e 
>>> nei filtri html abilita quello che ti serve.
>>> _______________________________________________
>>> Plone-IT mailing list
>>> Plone-IT a lists.plone.org
>>> https://lists.plone.org/mailman/listinfo/plone-plone-it
>>> http://plone-regional-forums.221720.n2.nabble.com/Plone-Italy-f221721.html 
>>>
>>>
>>
>>
>
>



Maggiori informazioni sulla lista Plone-IT