[Plone-IT] quale versione di Plone usare ?

Giacomo Spettoli giacomo.spettoli a gmail.com
Sab 4 Giu 2011 19:42:36 UTC


Il giorno 04 giugno 2011 15:36, paoloPKK [via Plone (Regional forums)] <
ml-node+6439183-222391865-287458 a n2.nabble.com> ha scritto:

>
> Ciao
> sono nuovo di Plone,
> al momento sto provando la versione 3.3.5 su server linux ubuntu
> ma ho notato che alcune utili "plugin" non sono compatibili al 100%.
> Mi chiedevo quale versione di Plone offra la maggior compatibilitÓ
> per installare ad esempio:
>   LDAP
>   PloneSurvey
>   Singing & Dancing
>   ATSchemaEditorNG
>   Generic Plone Content
>   ZMySql
>
> Grazie
>
> Paolo
> --
>


Se ti servono proprio quei prodotti allora credo che la versione migliore
sia quella che usi. Ti proporrei invece di considerare questo set di
prodotti:

dexterity al posto di Generic Plone Content e ATSchemaEditorNG
collective.lead + sqlalchemy  al posto di ZMySql

con queste due sostituzioni potresti sia tenere plone 3 sia passare a plone
4.

ciao
Giacomo.

-- 
Giacomo Spettoli
Software Developer
http://linkedin.com/in/giacomospettoli

Redomino Srl
http://redomino.com
HQ Largo Valgioie 14, Turin IT
Phone +39 0117499875 <callto:+39%200117499875>
-------------- parte successiva --------------
Un allegato HTML Ŕ stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20110604/7ae1d535/attachment.html>


Maggiori informazioni sulla lista Plone-IT