[Plone-IT] Problemi istallazione PloneFormGen-1.6.5

zefirio d.crincoli a geoslab.it
Gio 25 Ago 2011 10:02:38 UTC


Non riesco a installare PloneFormGen-1.6.5

Ho un’istanza di plone 4.0.7 ho istallato tramite buildout i componenti 
Products.PythonField-1.1.3
Products.TALESField-1.1.3
Products.TemplateFields-1.2.5
PloneFormGen-1.6.5

eseguo il buildout riavvio plone e sembra che tutto sia andato a buon fine.

il problema me lo ritrovo quando vado sull'istanza del sito che avevo creato
in plone

Mi dice:
The site configuration is outdated and needs to be upgraded.  Please
continue with the upgrade. 

quando vado a cliccare su "Please continue with the upgrade" 

mi da il seguente errore


******************************************************************
Site Error

An error was encountered while publishing this resource.

Resource not found
Sorry, the requested resource does not exist.

Check the URL and try again.

Resource: http://localhost:8080/test/@@plone-upgrade

Troubleshooting Suggestions

    * The URL may be incorrect.
    * The parameters passed to this resource may be incorrect.
    * A resource that this resource relies on may be encountering an error.

For more detailed information about the error, please refer to the error
log.

If the error persists please contact the site maintainer. Thank you for your
patience. 

*****************************************************************************


e non riesco più ad interagire con il sito creato.

Qualcuno mi sa dare qualche suggerimento?

garzie





--
View this message in context: http://plone-regional-forums.221720.n2.nabble.com/Problemi-istallazione-PloneFormGen-1-6-5-tp6723887p6723887.html
Sent from the Plone - Italy mailing list archive at Nabble.com.


Maggiori informazioni sulla lista Plone-IT