[Plone-IT] INSTALLAZIONE ZOPE PLONE SU UBUNTU

ryuga cascione a steponweb.it
Mar 9 Giu 2009 08:49:19 UTC


SALVE A TUTTI,
STO CERCANDO DI INSTALLARE ZOPE PLONE SU UBUNTU 9.X
AVREI BISOGNO DI UN PAIO DI INFORMAZIONI A RIGUARDO:

- COME FACCIO AD INSTALLARE IL TUTTO INFORMANDO IL SO CHE DEVE UTILIZZARE IL
COMPILATORE PYTHON 2.4?
- NELL'INSTALLAZIONE DI EASY_INSTALL LANCIA UN'ECCEZIONE (MI DICE CHE LA
LIBRERIA ZLIB NON ESISTE), A QUESTO PUNTO HO INSTALLATO CON APT-GET LA
SUDDETTA MA E' STATA INSTALLATA SULL'ALTRO COMPILATORE DEL SO (PYTHON 2.6)
ULTIMA DOMANDA:
PROCEDO BENE INSTALLANDO PRIMA ZOPE 2.11 E POI PLONE 3.2??

GRAZIE A QUANTI LEGGERANNO .

-- 
View this message in context: http://n2.nabble.com/INSTALLAZIONE-ZOPE-PLONE-SU-UBUNTU-tp3048218p3048218.html
Sent from the Plone - Italy mailing list archive at Nabble.com.





Maggiori informazioni sulla lista Plone-IT