[Plone-IT] @@manage-portlets not found...

Vito Falco vitofalco a gmail.com
Mar 3 Feb 2009 12:42:56 UTC


Ciao,
forse stai cercando di usare la vista di manage-portets in un contesto che
non "provvede" una particolare interfaccia necessitata dalla vista
incriminata.
Tipico quando si sviluppano viste "in proprio".


Vito

Il giorno 3 febbraio 2009 9.11, pepe <pepe.bz a gmx.net> ha scritto:

> ciao a tutti,
>
> ho un problema molto strano.
> ho un pacchetto abbastanza complesso che sta anche nel collective
> (Products.Expertpool) che in una parte non vuole mostrare
> @@manage-portlets dandomi "Ci dispiace, ma quella pagina non esiste…"
>
> da cosa puo dipendere? in tutto il resto del applicazione non fa di
> questi scherzi.
>
> qualche idea?
>
> grazie
>
>
>    Informazioni sulla versione di Plone
>
>    * Plone 3.2rc1
>    * CMF 2.1.2
>    * Zope (Zope 2.10.7-final, python 2.4.5, linux2)
>    * Python 2.4.5 (#2, Aug 1 2008, 02:20:59) [GCC 4.3.1]
>    * PIL 1.1.6
>
>
>
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> http://lists.plone.org/mailman/listinfo/plone-it
> http://www.nabble.com/Plone---Italy-f21728.html
>



-- 
"Design is the method of putting form and content together. Design, just as
art, has multiple definitions; there is no single definition. Design can be
art. Design can be aesthetics. Design is so simple, that's why it is so
complicated." by Paul Rand
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20090203/6960fb5e/attachment.html>


Maggiori informazioni sulla lista Plone-IT