[Plone-IT] Migrare da Plone 2.5 a Plone 3.0

aprati pratiandrea a gmail.com
Mar 2 Dic 2008 12:19:47 UTC



Yuri-11 wrote:
> 
> no, basta che sposti solo il data.fs :) E nella nuova applicazione devi 
> installare i corrispettivi prodotti per la versione 3.X, non quelli che 
> vanno sulla 2.5
> 

Boh, se metto Products e lib/python della 3.1.7 ZMI funziona, solo che ho
l'errore che dicevo durante la migrazione. Se metto o solo il Products o sia
Products che lib/python della 3.0.6 ho l'errore che ti dicevo. E il data.fs
è sempre quello. Quello che non ho provato (e forse è quello che suggerivi)
è faer un'installazione da zero della 3.0.6, copiare il data.fs della 2.5.5
e provare così la migrazione ... però è una palla!!

Ho provato anche a migrare verso una versione ancora precedente della 3.0
(es: 3.0.4), ma niente. Se invece provo con la 3.1 (invece che 3.1.7) ho lo
stesso problema della 3.1.7, cioè ZMI funziona, ma la migrazione no.

Andrea

_______________________________________________
Plone-IT mailing list
Plone-IT a lists.plone.org
http://lists.plone.org/mailman/listinfo/plone-it
http://www.nabble.com/Plone---Italy-f21728.html


-- 
View this message in context: http://n2.nabble.com/Migrare-da-Plone-2.5-a-Plone-3.0-tp1600933p1603456.html
Sent from the Plone - Italy mailing list archive at Nabble.com.





Maggiori informazioni sulla lista Plone-IT