[Plone-IT] [Plone 2.5.x] eseguire query su MS SQLServer 2000

Cavalieri tecnologyforli a centrocavalieri.com
Mer 6 Ago 2008 13:08:16 UTC


Guarda, ti posso essere relativamente d'aiuto... Io uso Windows (Vista e
2003), Plone 3.1.4 (con Zope 2.10.6 e Python 2.4). Tra l'altro leggo che per
usare quel prodotto  necessario avere la versione 2.4 di Python...
Quello che posso dirti io  che per installare ho semplicemente scompattato
la cartella dentro Data/Products, e poi usando ZMI nella combo box in alto a
destra fra le mille opzioni c'era pure anche questa nuova scelta da
aggiungere (dopo aver riavviato il servizio di Zope).

Nel README.TXT trovi scritto:
"If your Zope runs on the win32 platform, you probably don't need any other
moudules, as I already included pyodbc's binary code (pyodbc.pyd) in the
package folder; for other platform like Linux, you may first need to install
the pyodbc moudule for your Python instance."

Spero di averti dato qualche suggerimento utile,
Ciao!


Antonio Fittipaldi wrote:
> 
>> Se ti pu essere utile io utilizzo  http://code.google.com/p/zpyodbcda/
>> ZpyODBCDA . Ti puoi collegare a qualsiasi sorgente dati ODBC, dunque
>> anche a
>> SQLServer (io lo sto provando e funziona con la RC del 2008).
>> Forse non  il metodo ottimale e pi performante, ma direi che funziona!
>> :)
> 
> ciao Cavalieri,
> 
> potresti dirmi come si installa e utilizza? uso Ubuntu 8.04, Zope
> 2.9.8 e Plone 2.5.5.
> grazie mille!
> 
> saluti
> 
> -- 
> Antonio Fittipaldi
> http://www.python-it.org # il punto di riferimento italiano per gli
> appassionati di Python
> 
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> http://lists.plone.org/mailman/listinfo/plone-it
> http://www.nabble.com/Plone---Italy-f21728.html
> 
> 

-- 
View this message in context: http://n2.nabble.com/-Plone-2.5.x--eseguire-query-su-MS-SQLServer-2000-tp222488p675732.html
Sent from the Plone - Italy mailing list archive at Nabble.com.





Maggiori informazioni sulla lista Plone-IT