[Plone-IT] [miotipo] is not a registered type information.

SauZheR at gOOgle sauzher a gmail.com
Gio 18 Ott 2007 10:22:59 UTC


risolto.
Non avendo mai letto un requisito esplicito che imponesse che la directory
all'interno di Products deve corrispondere al PROJECTNAME ho pensato bene di
differenziarli.

Allineato il nome della directory col projectname il problema si e' risolto.

Grazie a tutti.


Il 18/10/07, Riccardo Lemmi <riccardo a reflab.it> ha scritto:
>
> On Thursday 18 October 2007 11:32, SauZheR at gOOgle wrote:
> > Salve a tutti.
> >
> > continuo ad avere il seguente errore in fase di installazione di un mio
> > Archetype:
> >
> > [miotipo] is not a registered Type Information [ripetuto 2 volte]
> >...
>
> Probabilmente manca una registrazione, quale esattamente non saprei:
> controlla l'import del tipo in __init__.py e la presenza di registerATCT
> (o
> InitializeClass in caso di una derivazione diretta da un tipo base di
> Archetypes) nel codice del contenuto.
> Prova a cercare nel collective un contenuto e su quello prova a
> controllare le
> differenze rispetto al tuo.
> --
> Riccardo Lemmi                           Email:   riccardo a reflab.it
> Reflab S.r.l. - Plone Design, Development and Consulting
> Phone: +39 349 4620820                         http://www.reflab.it
>
> _______________________________________________
> Plone-IT mailing list
> Plone-IT a lists.plone.org
> http://lists.plone.org/mailman/listinfo/plone-it
> http://www.nabble.com/Plone---Italy-f21728.html
>
>


-- 
  bye
SauZheR
************************************
l'iterazione  umana...
la ricorsione, Divina!
************************************
reply to: sauzher AT gmail DOT com
-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.plone.org/pipermail/plone-plone-it/attachments/20071018/f7f2f054/attachment-0001.html>


Maggiori informazioni sulla lista Plone-IT