[Plone-conosur] ArchGenXML 2.41 en Windows - No genera el ContentType

Diego Municio dmunicio en gmail.com
Jue Dic 10 13:54:06 UTC 2009


La última versión estable de AGX es 2.2..., a lo mejor la versión 2.4.1 está
todavía en fase beta?
http://plone.org/products/archgenxml/

El 27 de noviembre de 2009 00:54, Claudio Javier Caviglia <
caviglia_cj en yahoo.com.ar> escribió:

> Gente, los molesto con el siguiente problema:
>
> Al querer generar un nuevo ContentType definido en ArgoUML el mismo no se
> genera, quedando la salida en la ventana de comandos de la siguiente manera:
>
> **INFO  ArchGenXML Version 2.4.1
> (c) 2003-2009 BlueDynamics Alliance, Austria, GPL 2.0 or later
> INFO  Directories to search for profiles: ['C:\\archgenxml\\profiles']
> INFO  Parsing...
> INFO  Profile files: '{u'archgenxml_profile.xmi':
> u'C:\\archgenxml\\profiles\\archgenxml_profile.xmi'}'
> INFO  Directory in which we're generating the files: ''.
> INFO  Generating...
> INFO  Starting new Product: 'Prueba'.
>
> Solo me genera un par de directorios vacios y no concluye la generación, ni
> siquiera por un error. Probé con el ejemplo pero me sucede lo mismo.
>
> Hice todos los pasos descriptos en
> http://plone.org/documentation/manual/archgenxml2/referencemanual-all-pagesinstalando archgenxml via buildout.
>
> WinXP
> Python 2.4
> ArchGenXML 2.4.1
> Plone 3
>
> Espero que me puedan ayudar.
>
>
> ------------------------------
>
> Encontra las mejores recetas con Yahoo! Cocina.
> http://ar.mujer.yahoo.com/cocina/
>
> _______________________________________________
> Plone-ConoSur mailing list
> Plone-ConoSur en lists.plone.org
> http://lists.plone.org/mailman/listinfo/plone-conosur
>
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <http://lists.plone.org/pipermail/plone-plone-conosur/attachments/20091210/d5b7d97b/attachment-0001.html>


Más información sobre la lista de distribución Plone-ConoSur