[Plone-conosur] Plone + i18n + Ploneboard y otros productos

Leonardo Caballero leonardocaballero en gmail.com
Dom Jun 22 23:15:06 UTC 2008


Hola compañero(a)s

Tengo unas dudas con respecto Plone + i18n + Ploneboard y otros
productos espero que me puedan ayudar:

Mi instalación es:
- Linux macagua 2.6.23-1-686 #1 SMP Thu May 10 01:01:58 UTC 2007 i686 GNU/Linux
- Debian GNU/Linux Etch 4.0
- Plone-3.0.6-UnifiedInstaller.tar.gz [0]
- Plone-3.0.6 + Python-2.4.4 + Zope 3

Y tengo algunos productos instalados como:
- Ploneboard [1] resulta que no toma la internacionalización

No se pero hasta ahora no me toma el .po y esta instalado

Por ejemplo cuanto creo una cuenta y te llega la confirmación al email
llega en ingles

[0] https://launchpad.net/plone/3.0/3.0.6/+download/Plone-3.0.6-UnifiedInstaller.tar.gz
[1] http://plone.org/products/ploneboard

--
Atentamente

T.S.U. Leonardo Caballero
E-Mail: leonardocaballero at gmail.com, lcaballero at linuxmail.org

http://counter.li.org/cgi-bin/runscript/display-person.cgi?user=369081
Corriendo Debian Etch 4.0

"El Conocimiento Humano le Pertenece al Mundo"




Más información sobre la lista de distribución Plone-ConoSur